量産メモ帳

忘れっぽいのでメモを残しています。

「HyperlinkDetectors 拡張ポイントへの拡張が無視されます」エラーを解決する。

スポンサーリンク

一応、解決できたが、やり方を忘れかけてしまっているので、まだ微かな記憶がある内にメモを残しておく。
問題が発生しているプラグインの plugin.xml を修正して Eclipse を再起動したら、エラーが発生しなくなったことだけは覚えている。
例えば、以下の例だと、org.eclipse.wst.jsdt.web.ui プラグインの中にある plugin.xml を適当に修正すれば良かったはず。



しかし、具体的にどのように修正したのかを忘れてしまったので、思い出した時に追記する予定。


参考になるかもしれない資料: