量産メモ帳

忘れっぽいのでメモを残しています。

Plugin

Eclipse 3.4 (Ganymede) で AbstractMethodError が発生する。

いつ頃からなのか分からないが、Eclipse を起動すると、エラーログビューに AbstractMethodError のメッセージが出力されるようになった。 原因はよく分かっていないが、おそらく Mylyn プロジェクトを更新した結果、API のシグネチャが変わってしまい、依存…